Понедельник, 29.05.2017, 15:31
Приветствую Вас Гость | RSS

Мои записки о Линукс

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум » Информационные технологии » Операционные системы » как снизить php5.3 до 5.2
как снизить php5.3 до 5.2
JETДата: Вторник, 01.11.2011, 20:09 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
Есть Centos 6. Как в нем можно снизить версию php?
 
63rS3rKДата: Суббота, 12.11.2011, 14:13 | Сообщение # 2
Подполковник
Группа: Администраторы
Сообщений: 112
Репутация: 0
Статус: Offline
Code

yum erase php*

wget http://www.atomicorp.com/installers/atomic

sh atomic

yum install php-5.2.17

yum install php-mbstring-5.2.17

yum install php-pdo-5.2.17

wget http://www2.atomicorp.com/channels/atomic/centos/6/i386/RPMS/php-mysql-5.2.17-1.el6.art.i686.rpm

rpm -ivh php-mysql-5.2.17-1.el6.art.i686.rpm

service httpd restart

php -v

PHP 5.2.17 (cli) (built: Jan  7 2011 08:57:50)
Copyright (c) 1997-2010 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies


Вот и все! cool

А можно поинтересоваться зачем вмнужно снизить версию PHP в CentOS?
 
JET4700Дата: Вторник, 23.04.2013, 21:12 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
старые версии некоторых CMS не работают в PHP 5.3 smile

Добавлено (23.04.2013, 21:12)
---------------------------------------------
Кстати где то давно читал что можно настроить php 5.3 так, чтоб старые и новые CMS могли одинаково работать без проблем.

Сообщение отредактировал JET4700 - Вторник, 23.04.2013, 21:07
 
Форум » Информационные технологии » Операционные системы » как снизить php5.3 до 5.2
Страница 1 из 11
Поиск:


Copyright MyCorp © 2017